image_pdfimage_print

Working with collections

Working with collections in Daminion Desktop Client

Collections are particularly useful when you need to group files for certain types of projects, such as  marketing brochures, presentations, contact-sheets or web-galleries, or when the order of digital assets is important.

Daminion displays your collections in the Tags panel under the Collection tag. You can create as many collections as you like and manage them like any other tags, i.e. add an unlimited number of items and delete the ones you don’t need, arrange hierarchical levels, search within collections, etc. Additionally, Daminion has a manual file-sorting option, available in the Collection tag only. This is particularly useful when files need to be in a specific order, e.g. when printing calendars.

Please keep in mind that the Collection tag is written to the metadata (XMP -> Collection name)

Creating a new collection

2016-11-29_190842

 

 

 

On the Catalog Tags Panel, right-click the Collections header bar and select Add Tag Alternatively, press the Ins key on the keyboard.

In the dialog that opens, enter the name of your collection and hit the Create button or the Enter key on the keyboard.

 

 

 

To create a hierarchy within a particular collection, right-click the collection name and in the menu click Add Tag Inside or use the keyboard shortcut Ctrl+Ins.

In the dialog that opens, enter the names of hierarchical levels separated by commas and check Add multiple values separated by a comma.

2016-11-29_191826

In the example below we have created several collections for diverse purposes. The collection entitled ‘Best photos of the projects, 2016’  contains sub-levels. Red headings indicate the collection(s) that contain the selected image. In this example the same elephant image appears in two collections: ‘Do not send before Tuesday’ and ‘2nd quarter’.

2016-11-29_191926

Manual sorting

2016-11-29_191202

 

The Manual sorting option is available within single collections only. Use this option to arrange your files in the required order and send them to a PDF file, for example.

Select a collection. On the status bar (below the browser window), click the little triangle on the Sort By tab and select Manual Sorting from the drop-down menu.

You can now change the sorting order by dragging and dropping the files. If you switch to a different sorting mode – sorting by File Size for example – and then back to Manual Sorting, the order of your manually sorted files remains unchanged.

Removing collection tags from items

To remove collection tags from items, select the respective collection in the Catalog Tags panel. Next, select the item in the Browser window and do one of the following: 1. Right-click the thumbnail and then select Remove from Catalog, or 2. Press Delete on the keyboard.

This opens a dialog box that asks you to confirm that the selected item should be removed from the Collection tag.

2016-11-29_191304

Click Remove to remove the collection tag from the item. Select Remove from the catalog and check Move the file(s) to Recycle Bin if you want the items to be

Another way to remove an item from a particular collection is to select the item an, on the Properties panel under the System tab, click 11 on the collection you want to remove the item from.

2016-11-29_191313

 

Working with collections in Daminion Web-Client

Daminion Web-Client allows you to create new collections, delete existing ones and manage items within collections.

To start working with collections click Collections on the toolbar.

2016-11-29_191319

In the window that opens you will see the collections that already exist in this catalog.

2016-11-29_191326

To create a new collection, click the “+” sign and enter a collection name

2016-11-29_191335

 

When hovering the mouse pointer over the thumbnail of an existing collection, three small icons appear. Click the pencil icon to edit the name of the collection and the trash bin icon to delete the collection.

 

 

To open a collection, simply double click it.

2016-11-29_191344

Click here to create a sub-collection.

Click the “+” sign to edit image tags and the trash bin icon to remove the image from the collection.

Click the house icon to move up one level.

 

Note: Only users with Admin and Editor roles can create and remove collections and items from collections.

Usage History

Adding and viewing the usage history of assets

Daminion automatically creates usage information for certain actions and saves it together with the respective assets.
For example, you can see when and by whom an asset was printed or sent via email.
In addition to the usage actions stored by default, you can also create custom actions and comment on them. This comment function can be used e.g. for transmitting the information about the certain element to other users.

The usage history can be called via the actions menu or by pressing the shortcut [Ctrl] + [Shift] + [U]

 

Adding usage information

To add usage information to an asset, right click on the little arrow symbol in the top right corner of the thumbnail and select “Add usage information…”.

 

History-01-ENG

In the following window you can either add your comment  A or chose one of the default action types from the drop-down list B below. A combination of both is also possible. The current date and time C will be added automatically but can also be changed manually. Just left click on the date link to set a custom date. D Here you will see the file name of the

asset.

 

History-02-ENG

 

To create a new custom action type, chose “Add Action Type..” in the drop-down list.

 

History-05-ENG

You can add a file name for this new action type in the following window
or edit the existing ones with “Edit Action Type…”.

History-06-ENG

 

History-05a-ENG

 

 

 

The action types in the red frame are set by default and will be applied automatically. They cannot be changed.

 

 

Notice: When sending emails you can also add your comments directly to the email message.

 

 

 

Viewing usage history

 

History-04-ENG

To see the usage history of a certain asset click on the little arrow symbol in the top right corner of the thumbnail and chose “Usage History…”.

History-03-ENG

All applied action types will be displayed in the list box and sorted by date D.
In the upper menu bar you can add new custom action types A, edit B or delete them C.

 

 

Linking Items

Creating artwork often involves the use of a number of derivative graphic assets. Setting up relationships (links) between these assets allows you to find the necessary files much faster. Examples of file relationships (links) include:

  • A brochure that contains several photos, a company logotype and vector corporate style elements
  • A model release agreement document linked to all the photos of the model

How to link items

To start linking items select a single item in the thumbnail browser, right click and go to the “Linking >Link Item…” menu or press the “Ctrl + L” keys to bring up the “Linking” panel:

Linking panel

The “Linking” panel has two tabs where you specify the relationship between the selected item and the items it is linked to:

  • “What this item is linked to” – for example, a piece of artwork might contain a logotype, several photos and some vector images.
  • “Where this item is linked to” – for example, a logotype may have been used in a piece of artwork, several calendars and some banner ads.

The next step is to switch to the “Where this item is linked to” tab, click on the “Start Linking…” button and, in the thumbnail browser, check the items you want to link to.

Start Linking

The files you check are added to the active tab in the “Linking” panel. Click on the red “Finish Linking…” button or right click anywhere in the workspace to finish linking.
Items with specified relationships (links) are marked with a small “link” icon in the thumbnail browser (in the bottom right-hand corner of the item thumbnail). Clicking on this icon reveals a small menu indicating the number of items linked to the selected file. Clicking the menu items opens the “Linking” panel directly from the thumbnail browser.

Launching Linking Panel from  Thumbnail Browser

Working with the Folder Panel

If you have to work with lots of tags, for example, thousands of keyword tags, then this list is naturally very long when unfolded and you possibly have to scroll up and down a lot to get to the respective keywords.

To save time here, Daminion offers the possibility to open a second Catalog Tags panel in parallel. This allows you to place two panels next to each other and have the required areas in direct access at the same time.

Launching the Folders Panel

To open the second folder panel, navigate to the File menu and click on “Window” -> “Folders”.
This will open the second folder tag panel, which by default displays the folder structure. You can move this tag window anywhere on the screen or dock it to a certain screen area. On how to do this, please refer to the Chapter: Customizing the Window Layout.
In the following example we have docked the second folder panel right next to the Catalog Tags panel.

Catalog Tags and Folders Panel arranged side by side

(click to enlarge)

The “Folders” Panel can display max. up to two Tag-categories. To display the desired Tag categorie, click in the upper right corner of the title bar on the little gear icon.

Select additional tag in the Folders Panel

 

In the submenu that opens, click on “Show Additional Tag” and select the desired tag category from the drop-down list. In our example we have chosen the Keyword tag.
As seen in previous figure, you can display in the left panel the “Rating”, “Color Label” and “Flag” tags and in the right panel just the keywords list. This allows you to jump back and forth within the keywords list without losing the other tags out of sight.
Another possible option is displaying the keywords list in both panels, whereas the left panel shows the upper area and the right panel the bottom area of the keywords list.
As for the general tag management, here both panels behave exactly the same. This means you can move tags between the panels back and forth, assign tags, rename, delete or revoke an assignment again. This all works equally in both panels.

Setting a License Expiration Date

To protect yourselves against unintended license violations, e.g. in case of accidental use of a picture with expired license, you can tag your pictures in Daminion with a special license expiration date.
Once this “expiration date” is reached or exceeded, these images are provided immediately with a red warning symbol in the Daminion browser and can no longer be printed, exported to PDF or sent via mail and to external applications. In the attempt Daminion shows you an appropriate warning.

You can certainly change this license expiration date at any time or remove it completely.

 

Setting a License Expiration Date

PropertiesLicense_ENG

 

 

 

The tag field for the license expiration date can be found right in the Properties panel under the heading General. If it’s not displayed there, it must first be activated. How to do this, see chapter Customizing the Properties panel.

 

 

PropertiesLicense2_ENG

 

 

By default, this field is blank. You can enter a date by clicking the calendar icon to the right.

Select from the calendar the date on which the license should expire for this image. You can also set a date from the past. In this case the image is immediately locked.

 

 

 

DateEdit_ENG

 

 

 

When you click in the empty field, the current date is set automatically. There you can change the date by clicking on a portion of the date which is then framed in gray. With the up and down arrow keys, you can now targeting e.g. the desired year.

 

PropertiesLicense-3_ENG

 

 

 

 

By right-clicking on the date field, you can either delete the date, or display all images with the same license expiration date.

 

 

 

Thumbs

You can have the license expiration date also displayed under the thumbnail previews. This allows you to have time-critical license periods always at a glance. Please read chapter Customizing the thumbnail Captions for more information.

 

Flagging an Item

With the flag function you can mark, unmark or reject an item.

This is useful when you look through a large number of newly imported images in full screen view and pre-select the photos you want to keep for further processing and which may possibly can be deleted. This has the advantage that the rejected images are not deleted physically, but are intended for deletion. In a second pass, you could again review only the rejected images and then finally decide whether they can really be deleted or remained in the catalog.

On the Thumbnail preview the checkbox for flagging is located to the bottom right below.

 

                             Flagged                                   Rejected                            Unflagged

Flagging

 

 

Flagging with a Mouse

Flag – If you click once on the box, then it is flagged and the color changes to green.

Unflag – If you click it again, then the flag is canceled.

Reject – If you hold down the Ctrl key and click the image. It will be marked as rejected symbolized by the red coloring.

 

Flagging with the Keyboard

Press [f] key for flagging

Press [u] key for unflag

Press [x] key for rejecting

 

 

CatalogTagsPanel_ENG

 

In the Catalog Tags Panel on the left side you can see the quantity of all flagged, unflagged and rejected images.

 

PropertiesPanel_ENG

 

In the Properties panel on the right side you will find the Flag tag under the System tab.

Assigning a Color Label

You can assign color tags to your files to make it easier e.g. to visually distinguish between them, to let them sort by its color tag or track an own workflow.

You can do this by selecting from 9 pre-defined colors. The labels of the colors are named by default after each color name. You can change these color labels according to your specifications .

You can also create more color tags as the 9 preset. These newly created color tags will be automatically assigned a gray color.

 

 

Assign a color Label

There are various ways to assign a color tag. You can do this in the thumbnail preview, in the Catalog Tags Panel, in the Properties panel, via the File menu or by entering a corresponding keyboard shortcut.

 

Assign a color label on a thumbnail preview

ThumbSelecedtThumbSelect_ENGClick with the left mouse button on the bottom left color marker icon. This opens a dropdown list from which you can select the color you want.

 

 

 

Alternatively, you can also simply enter a number between 0 and 9 from the number pad of the keyboard, where the zero represents no color assignment. You can see in the color selection list which number stands for each color. After you have made your selection, the image frame and the color tag icon change their color according to your changes.

 

 

 

Assign a color label in the Properties panel

PropertiesPanel_ENGSelect a thumbnail in the Browser and navigate to the Properties panel on the right side of the screen. There you will find under the heading Description the second entry field for the color tags. Click on the color box and select a color from the list.

 

 

Assign a color label in the Catalog Tags Panel

CatalogsPanel_ENGNavigate to the Catalog Tags Panel on the left side of the screen. There you click on the little triangle symbol at Color Label to expand the list. Here you can see which colors have been assigned to how many images. You can now select one or more thumbnail previews in the Browser and drag & drop them onto the respective color.

 

 

 

 

 

 

 

Changing the labels for the colors

You can replace the predefined color names by your own.
For example, you might better suit your own workflow mapping by assigning the colors of certain steps.
This could for example be red for “Original file”, yellow for “in progress” and green for “Final”. In this way you can already see on the basis of colors in which processing stage the image is located.

SetColors_ENGTo specify your own color labels, please navigate to the file menu, click “Catalog” -> Color Labels … “.

In the following opening window you can now replace the existing color labels by your own names.

 

 

 

 

 

 

 

     Original file                       in progress                    Final image                     reduced for WebThumbCustomColors

 

Note: When you rename the color labels you should consider the following:
If you change the color labels as described above, then they will not automatically change the already allocated old color labels. These remain unaffected and only the newly allocated files would get assigned the new names. If you want the elements which has already been assigned a color name also be changed, then you must rename them in the Catalog tags panel as well.

To rename an existing color label, right-click on one of the colors in the Catalog Tags Panel and select in the context menu the command “Rename“. Once you have entered the new name here, all previously assigned color markings in catalog will be updated accordingly.

Adding a Watermark

 

WM_Image

(click to enlarge)

The watermark feature allows you to add a watermark to your images, like the one in the sample above.
The watermark could be your company logo for example or a bitmap-text containing your copyright information.

 

To launch the watermark editor, select an image, click the “Export” button in the upper toolbar and select “Copy to Folder” or “Send by Email“. In the window that opens, click on the dropdown menu under “Transform” and select “Customize“.

You will see the “Customize Export Presets” dialog as shown in the screen shot below. Press the “Add Watermark” dropdown menu and select “Customize…“. For instructions on how to customize export presets, please refer to Customized Export Presets. 

LaunchWatermark_ENG

wm_1_ENG

 

To create a new watermark preset, click “Choose Image…” in the top right-hand corner of the dialog-box and select an image from your computer hard drive.

Enter a descriptive name in the “Preset Name” box (one that helps you remember the watermark setting for later use).
Use the “Position” button to place the watermark where you want it to appear over the master image and set the watermark’s transparency with the “Opacity” slider – the lower the value, the more transparent the watermark. If your choosen watermark image is larger than the master image, check the “Scale Watermark” option to resize it automatically.

Your final settings should look something like the ones in the screen shot below.

wm_2_ENG

Click the “Save” button to save your watermark preset. The dialog will close and the newly created watermark will appear in the “Add Watermark” dropdown list in the “Customize Export Presets…” dialog. You can now add this watermark preset to your preset export settings.

After final export, all your images will contain your selected watermark.

 

 

image_pdfimage_print